Motorcycle Club » General Forum

Vstar 1100 custom Starter Clutch RE-Fail

9 posts from 5 voices
About This Topic
  1. A17
    #

    FRUSTRATED is not the word.

    ok short and sweet. 2002 vstar 1100 custom starter clutch fail. life sucks right
    well bought new parts from yamaha dealer, had mechanic install, only to have the parts fail again... mechanic installed parts, got the bike started, then shut down and went to restart and the brand new parts i bought failed intermediately. so what now? well i have called mama yamaha and i have to provide receipts for purchase of parts from Qualified dealer. no problem cept the dealer is now out of business. so still no biggie. so what happens if the new parts mama yamaha supplies fail again? is there no recourse for this action? soo frustrated i cant stand in one place and not curse my faithful ride...

  2. 78ordon
    #

    FRUSTRATED is not the word.ok short and sweet. 2002 vstar...

    That sucks. Maybe the dealer was doing something wrong. They did go out of business. Is everything else within specs? TPS etc? I haven't heard of any failures with the new kit.

  3. quicgmicg
    #

    I haven't seen any problems with the new starter clutch kits either....except when it was installed incorrectly or the rider was still opening the throttle when starting (which is probably what caused the original failure).

  4. Bamazcood
    #

    Have 92,000 on my 2008 1100, and have replaced one starter clutch, simply due to the fact that i didn't know how to start the bike..do NOT open throttle when starting.
    Loctite,,,Loctite,,,Loctite!

  5. AcePK77
    #

    Are these clutch problems on certain year V Star 1100's or on all of them as in a defect?

    ACE

  6. 78ordon
    #

    Are these clutch problems on certain year V Star 1100's...

    Probably won't have a problem as long as you start it without any throttle. Most problems with these bikes are self inflicted. Check out the KB and do some reading.

    http://www.sloneservices.com/SilverB...ar1100-FAQ.htm

  7. AcePK77
    #

    Thanks!

    ACE

  8. quicgmicg
    #

    Are these clutch problems on certain year V Star 1100's...

    As 78ordon says.....it's not a defect. The owners manual specifically states to never use the throttle when starting.

    Some people have trouble getting them started at times and open the throttle to get it going.....NOT recommended unless you like to tear your bike apart and spend lots of money on things you can't see.

  9. A17
    #

    i bout the parts originally back in June 2010 and just now having them install. well after the failure, i spoke with Mama Yamaha and they called the dealer that has my bike now and confirmed the parts were defective and mentioned there was a new design and would be shipping the new parts hopefully last week and now the shop is open today i hope they can get to it...

Reply

You must log in to post.