Motorcycle Club » The Yamaha Shop Talk

Staying Connected

17 posts from 11 voices
About This Topic
  1. rekkae3
    #

    Is anyone else running into this problem? I leave the forum screen up and do other things then when I go back I get this error message after say 15 minutes or so

    "This is a private forum, you must be logged in to view forum content."
    So I have to log in yet again!

  2. Mondj
    #

    Same here, Reggae. I was taking the "Personality Test" yesterday evenine and the forum signed me off twice while is was in the test. Looks like one could stay in, at least, 60 minutes.

  3. Shebhertezz
    #

    Moi aussie! I connect to links from the posts - get engrossed in them - and then have to log back in. Guess the moderators are trying to protect us from imposters. Good luck to the one impostering me...

  4. ModoHero
    #

    Here's what works for me; I log-in and check the remember me box.

    When browsing the thread list I dont just click on the thread, rather I right click on it and select "open in new tab" so the main thread list stays open and the one I want to read becomes a scecond tab. It lets the new one load and I keep looking at the thread list. I right click and open a new tab for maybe 4 or 5 threads and read them then close the tab always leaving the main page open.

    Found it keeps from closing on me cause some of these threads are quite engrossing.

    Dwayne

  5. LozdDok
    #

    Here's what works for me; I log-in and check the remember me box. When browsing the thread list I dont just click on the thread, rather I right click on it and select "open in new tab" so the main thread list stays open and the one I want to read becomes a scecond tab. It lets the new one load and I keep looking at the thread list. I right click and open a new tab for maybe 4 or 5 threads and read them then close the tab always leaving the main page open. Found it keeps from closing on me cause some of these threads are quite engrossing. Dwayne
    +1
    except I open just the tab I'm reading w/a rt click and select "open in new tab" .The only reason I do that is to keep the bold type for unread updated or new threads. Some times the bold type will disappear and you could miss an unread thread.

    The other thing is if you use a program to remember your log-in info then just click "fill" and manually click the log in button. On some forum,it may not be this one, if you click "fill & submit" it erases the check in the remember me box.

    FYI I use RoboForm & highly recommend it.

    I have no prob w/ it logging me out unless I clear my cache.

  6. Shebhertezz
    #

    +1 except I open just the tab I'm reading w/a rt click and select "open in new tab" .The only reason I do that is to keep the bold type for unread updated or new threads. Some times the bold type will disappear and you could miss an unread thread.
    I find that happens alot and I miss alot of threads. If I can only figure out what the RT click equivalent is on a Mac, I can do that. Anyone know???

  7. Yammj
    #

    I have the same issues above, the other problem is after writing a long reply and then posting it, the site logs you out and I lose the entire text, so I always copy it before selecting Post Quick Reply.

    I did bring this up with admin last year, it probably got missed, the log-in time should be increased.

  8. Shebhertezz
    #

    the other problem is after writing a long reply and then posting it, the site logs you out and I lose the entire text, so I always copy it before selecting Post Quick Reply.
    That just makes me tear my hair out when that happens! Thanks for the suggestion about copying it first.

  9. tunc
    #

    Moi aussie! I connect to links from the posts - get engrossed in them - and then have to log back in. Guess the moderators are trying to protect us from imposters. Good luck to the one impostering me...
    whats a moi aussie

    and yep i have the same problem and theres a thread somehere about it

  10. Shebhertezz
    #

    whats a moi aussie and yep i have the same problem and theres a thread somehere about it
    OOPS! It's not a type of aussie. It's french for "me too".

  11. Suzhipiger
    #

    I find that happens alot and I miss alot of threads. If I can only figure out what the RT click equivalent is on a Mac, I can do that. Anyone know???
    I believe the right-click equivalent on a Mac is the apple key + mouse click. The control key, I mean with the apple or the clover looking squiggle on it.

  12. retzdaret
    #

    Here's what works for me; I log-in and check the remember me box.When browsing the thread list I dont just click on the thread, rather I right click on it and select "open in new tab" so the main thread list stays open and the one I want to read becomes a scecond tab. It lets the new one load and I keep looking at the thread list. I right click and open a new tab for maybe 4 or 5 threads and read them then close the tab always leaving the main page open.Found it keeps from closing on me cause some of these threads are quite engrossing.Dwayne
    Another +1 for this advice. As the moderator, I have to keep up with a ton of threads and this works great.

    I have also found that Firefox woks better for browsing the forum than IE.

  13. rcattell
    #

    What browser are you guys using? I have not had to log in since I registered from my laptop. Never logs me out. I click a thread, read, hit the back button, don't lose the bold to highlight new threads, etc.

    FWIW, I use FF

  14. Biktavks
    #

    "Moi Aussie".....Hahaha....way to throw a wrench into things, Shep!! Obviously alot more cultured than most of us...including me!!....Eh! Oh and...Im the same, i havent been kicked out since i started. I just log in and away i go.

  15. rekkae3
    #

    I use Firefox

  16. Shebhertezz
    #

    Another thing that happens is if when I log in and get the new bolded posts on my CP, and only get to a few and then log out, they're ALL gone when I go back in. So then I have to go through all the forums to find the new ones by date/time. So it seems that unless I can go through all the new posts on my CP at one sitting, I lose them. Any way around that? Same happens when I go to the "New Posts" link.

  17. retzdaret
    #

    Another thing that happens is if when I log in and get the new bolded posts on my CP, and only get to a few and then log out, they're ALL gone when I go back in. So then I have to go through all the forums to find the new ones by date/time. So it seems that unless I can go through all the new posts on my CP at one sitting, I lose them. Any way around that? Same happens when I go to the "New Posts" link.
    Not that I'm aware of. I open all the balded posts in separate tabs so I don't miss one. It's a pain.

Reply

You must log in to post.