Motorcycle Club » The Raider 1900

problem with exhaust?

10 posts from 8 voices
About This Topic
  1. ctok711
    #

    I have a question for all the pros out there. I recently installed new exhaust and exhaust gaskets. I cranked her up today and let her run for about 10 minutes and towards the end I noticed a steady stream of smoke coming from where the rear exhaust bolts to the motor . I thought maybe it was the new gaskets sealing as this is the first time I've ran it since I put the new exhaust on. Can anybody tell me what might be the problem? Thanks.

  2. retzdaret
    #

    The gasket should not smoke. They don't melt in place, they crush in place, so it sounds like you got a leak somehow. I would get a new gasket and pull it apart to see what happened.

  3. rollinye
    #

    It's possible that there was some type of oil on the gaskets or a coating on the pipe or oil on the nuts for the exhaust. If it stops smoking after a few minutes then I wouldn't worry about it. If it continues after a bit then get it checked out

  4. Jonezpoj
    #

    It's possible that there was some type of oil on the gaskets or a coating on the pipe or oil on the nuts for the exhaust. If it stops smoking after a few minutes then I wouldn't worry about it. If it continues after a bit then get it checked out
    I agree..............

  5. macrozzfan
    #

    I agree..............
    Its pretty common for the gaskets and new exhaust to smoke a tiny bit when first put on. I agree with the others that there might have been some oil on them or something.

    Now if it keeps smoking say after an hour ride...you gots a leak.

  6. ctok711
    #

    Thanks alot for all the replies, now if I do have an exhaust leak then will that hurt the motor?

  7. retzdarraiter
    #

    i dont think so but it will eventually sound like crap.

  8. tocdorvho
    #

    I'll chime in and agree with the others. Most likely it is something on the gasket that is burning off. If it's a leak it won't hurt the motor but it might hurt the pipes and/or flange. That's mega-degree heat coming out of there and could damage the chrome depending on how/where it is leaking.

    Doc

  9. zaldjtok36
    #

    Get your wife's feather duster and hold it by the port while she cranks the throttle. That should tell ya if you have a leak?

  10. macrozzfan
    #

    If you are using the 02 sensor it might make your map rich.

Reply

You must log in to post.