Motorcycle Club » Star 1100 Classic & Custom

morning troubles

7 posts from 4 voices
About This Topic
  1. azdeinz
    #

    I have a 99 vstar 1100 custom and I am having trouble first thing in the morning, but not every morning. Only when ever my bike feel like showing me who's the boss! The rear cylinder has a miss in it and will not idle, no matter how i choke it or how long i let it warm up. It takes several miles at medium throttle it will start running and idling correctly. I have swapped and changed out plugs, turn the fuel tank off at night, checked the carbs outside only, checked spark plug wires but still does it. can you help

  2. vstarrider281
    #

    Me would start looking at plug cables, ignition coil then inside the carb. Just a thought.

  3. Ravhite
    #

    Run some Sea Foam or Ring Free through it. This is more effective if you do it as a shock treatment right before an oil change but you can also use it as a preventative treatment also. It sounds to me like you may have some carbon build up and these will help.

  4. azdeinz
    #

    found it to be the float was not shutting off fuel and filling up the elbow in front of the inlet of the carb. but i do need to clean up the build up befor next oil change.

  5. quinnyim
    #

    found it to be the float was not shutting off fuel and filling up the elbow in front of the inlet of the carb. but i do need to clean up the build up befor next oil change.

    My bike (an 02 1100) has been running very poorly in the morning too. I even get an occasional backfire. The local mechanic told me to turn off the gas valve when I am done, since maybe some gas is leaking into the carb. Does anyone know if this will help?

  6. Ravhite
    #

    It won't hurt, before the days of fuel pumps it was required soooooo I'd say it's not a bad habit to get into. You never know when a float will stick and you will end up with a tank of fuel on the ground.

  7. azdeinz
    #

    I tried shutting off the fuel at night, but it did not help. The fuel pump put pressure on the line and with the float staying open it still drained into the fwd elbow. and in the morning it would run bad until all the gas was gone out of the intake. Happy to say after i replaced the float steam and seat it runs great. thanks for all your help!!!!!

Reply

You must log in to post.